How to disable layer clip render?

in insert module, in the output type , i set the layer clip to NONE, but mocha still keep rendering the layer clip out. How to disable this ? This is silly i have to wait it to be rendered while i don’t need that layer at all. Can i stop mocha from rendering the layer clip output ?
Thanx

—Quote (Originally by martinb)—
Layers are always rendered by the insert module as most of the time they are taken to a compositor for final work. The reason you see “None” in the Layer drop down is because nothing had been rendered yet.
We can look at turning off layer rendering as an option in a later version, but the layer render is usually a secondary process that takes little time.
Are you seeing abnormally long waits between layer and comp renders?
—End Quote—
Thanx Martin.
Ok, i got it now why i always got the that layer rendered. The render is not that slow, but still i feel such a waste for me to wait and let it eat my space for every layer i rendered . i use .dpx format, the layer render also have bigger filesize compared the composite one , so yeah it took more space in my drive for something i don’t need. Thanx, i hope next version will have the feature to turn it OFF.
Cheers

in insert module, in the output type , i set the layer clip to NONE, but mocha still keep rendering the layer clip out. How to disable this ? This is silly i have to wait it to be rendered while i don’t need that layer at all. Can i stop mocha from rendering the layer clip output ?

Thanx

—Quote (Originally by martinb)—
Layers are always rendered by the insert module as most of the time they are taken to a compositor for final work. The reason you see “None” in the Layer drop down is because nothing had been rendered yet.

We can look at turning off layer rendering as an option in a later version, but the layer render is usually a secondary process that takes little time.

Are you seeing abnormally long waits between layer and comp renders?
—End Quote—
Thanx Martin.
Ok, i got it now why i always got the that layer rendered. The render is not that slow, but still i feel such a waste for me to wait and let it eat my space for every layer i rendered . i use .dpx format, the layer render also have bigger filesize compared the composite one , so yeah it took more space in my drive for something i don’t need. Thanx, i hope next version will have the feature to turn it OFF.

Cheers

Layers are always rendered by the insert module as most of the time they are taken to a compositor for final work. The reason you see “None” in the Layer drop down is because nothing had been rendered yet.
We can look at turning off layer rendering as an option in a later version, but the layer render is usually a secondary process that takes little time.
Are you seeing abnormally long waits between layer and comp renders?

Layers are always rendered by the insert module as most of the time they are taken to a compositor for final work. The reason you see “None” in the Layer drop down is because nothing had been rendered yet.

We can look at turning off layer rendering as an option in a later version, but the layer render is usually a secondary process that takes little time.

Are you seeing abnormally long waits between layer and comp renders?