Huge Swarm is too huge ! Problem?

Hello all
I am trying Huge Swarm Light and it seems impossible to zoom out to have a global view. It’s like i am forced to just watch a detail. How can I reduce the size of the whole murmuration ?
Thanks
Greg

Decrease the Position Turbulence value.

Thank you for replying Alan.
If I do that, all the particles are squitched and emprisonned inside the emitter square.

Okay, then switch to 3D view, select one of the camera models, and use the camera Zoom setting to zoom out.

that was it. Thank you so much