I keep getting the eror when i try to adjust the track what do id do?

i tryed to adjust a track
using the adjustment track tool.
but everytime i nudge one of the adjust corners im reciving the next eror
"unstable configuration detected returning points to original positions
im working on this adjust track for a while now.
and the corners are pretty located were they were from the very begining
of the work
and nutill now i starting to recive this eror
its really frusatrating becuse i cant work when every time i try to move the adjust track to pixels to the any direction what so ever
the damn eror
is popping up.
so what do i do about it?
unstable configuration detected returning points to original positions

i tryed to adjust a track
using the adjustment track tool.

but everytime i nudge one of the adjust corners im reciving the next eror

"unstable configuration detected returning points to original positions
im working on this adjust track for a while now.

and the corners are pretty located were they were from the very begining

of the work

and nutill now i starting to recive this eror

its really frusatrating becuse i cant work when every time i try to move the adjust track to pixels to the any direction what so ever

the damn eror
is popping up.

so what do i do about it?

unstable configuration detected returning points to original positions

Image: http://tinypic.com/r/3520yl1/6

here you go

—Quote (Originally by martinb)—
This error generally only happens if the surface itself is already skewed too much, or the reference points are not set as being correctly.
Can you send me your project file?
martinb[at]imagineersystems.com
—End Quote—
well here is somthing that might help us get a fix on the problem.
its happend only when im adding new adjustment points
and its still happend after i delete. them
but i dont get this eror before im adding any new adjustment points

—Quote (Originally by martinb)—
This error generally only happens if the surface itself is already skewed too much, or the reference points are not set as being correctly.

Can you send me your project file?
martinb[at]imagineersystems.com
—End Quote—
well here is somthing that might help us get a fix on the problem.
its happend only when im adding new adjustment points

and its still happend after i delete. them

but i dont get this eror before im adding any new adjustment points

—Quote (Originally by MaryP)—
Hi there,
You’re probably pushing the surface past it’s limit when you alter the adjust track points. Check and see what the surface is doing when you adjust tracks, if it disappears, you need to not push the adjust track points so far.
Cheers,
Mary
—End Quote—
its hard for me to belive so…
becuse
it happend only after i nudge
the surface point only few pixels
and then im getting this eror

—Quote (Originally by MaryP)—
Hi there,

You’re probably pushing the surface past it’s limit when you alter the adjust track points. Check and see what the surface is doing when you adjust tracks, if it disappears, you need to not push the adjust track points so far.

Cheers,
Mary
—End Quote—
its hard for me to belive so…

becuse
it happend only after i nudge
the surface point only few pixels
and then im getting this eror


here you go

Image: http://tinypic.com/r/3520yl1/6
here you go


here you go

after the master key…

after the master key…

alright i have recorded it in video
so you can see what is going on
the movment of the video and what happend when i try to add
more adjust points

alright i have recorded it in video
so you can see what is going on

the movment of the video and what happend when i try to add
more adjust points

done i sent it to you

done i sent it to you

This error generally only happens if the surface itself is already skewed too much, or the reference points are not set as being correctly.
Can you send me your project file?
martinb[at]imagineersystems.com

This error generally only happens if the surface itself is already skewed too much, or the reference points are not set as being correctly.

Can you send me your project file?
martinb[at]imagineersystems.com

Are you setting reference points before or after the Master key?

Are you setting reference points before or after the Master key?