I'm seeing 'double' spline outlines. Why?

Why am I seeing two splines after moving points further down the CTI?I Is there a toggle/switch to turn this feature off and on?

It sounds like you may have only moved the inner or outer points on the spline. Each contour is made up of an inner and outer edge so you can create per-point feathering.

To fix this:

  1. Turn on the überkey
  2. Select all points in the spline
  3. Set Edge Width in Edge Properties to 0 and click “Set”
  4. Turn überkey off! Very important to remember this. :slight_smile:

This should reset all your outer edge points back to the original position.