Importing clip to mocha - A NIGHTMARE!

Now, lets take a look at the material of these cheap coach purses (http://www.cheapcoachhandbagspursesoutlet.net/). Coach only uses the best leather on the market. coach purses (http://www.est1941coach.com/) knows that when you use a cheap material you get a cheap coach outlet store (http://www.coach-outlet-store-online.org/) that will not last. Take a look and fill the leather of these coach factory outlet (http://www.coachfactory-outlet.org/) and feel a cheaper bag.

It works because i Uncheck the “Use textures” from the Presences, but when i’m trying to track it shows me a big message of the same thing, but instead the video…
what to do? please , help :[

i downloaded mocha for after effect 2.1.0.
i’m trying to import a clip to the softwear and it shows me an error:
“Check that the file is readable”.
i tryed to import another file and it shows me this:
“Failed to texture image”.
I tryed to convert it to QuickTime File and PNG seq’,
when i import thoes files, i click next next next,
and it shows me a blank screen:
http://i45.tinypic.com/1180o3p.jpg
What To Do?
Beggin for help… :frowning:
I’m using windows 7 ultimate…
Thank you very much, Saar.
Youtube.com/Creaviteproductions

i downloaded mocha for after effect 2.1.0.
i’m trying to import a clip to the softwear and it shows me an error:
“Check that the file is readable”.
i tryed to import another file and it shows me this:
“Failed to texture image”.
I tryed to convert it to QuickTime File and PNG seq’,
when i import thoes files, i click next next next,
and it shows me a blank screen:
http://i45.tinypic.com/1180o3p.jpg
What To Do?
Beggin for help… :frowning:
I’m using windows 7 ultimate…

Thank you very much, Saar.

Please! Help! :frowning:

Please! Help! :frowning:

It works because i Uncheck the “Use textures” from the Presences, but when i’m trying to track it shows me a big message of the same thing, but instead the video…
what to do? please , help :[

Try creating a folder off the root of your C: drive, e.g.
C:\Footage
and put your footage in there. Make sure there are no non-English characters in the folder or file names, and see if it works. You should try this with the PNG sequence, that’s the one most likely to work.
J-P

Try creating a folder off the root of your C: drive, e.g.

C:\Footage

and put your footage in there. Make sure there are no non-English characters in the folder or file names, and see if it works. You should try this with the PNG sequence, that’s the one most likely to work.

J-P

This may be an openGL issue. Can you try updating your graphics card drivers to the latest windows 7 compatible release?

This may be an openGL issue. Can you try updating your graphics card drivers to the latest windows 7 compatible release?