Impossible to save the project!

Hi everyone
I have the Continuum version.
Since yesterday it is impossible to save my project. Meaning that when I click ‘save as’ and specify a folder destination, it never appears. There is just nothing.
Do you know why ?

does anyone have an idea ?

Just to be clear, you’re in PI and you click the “File - Save As” menu, you see the dialog and specify a destination and filename, and the file never gets written? Remember this will be a .bpi project file.

Does Rendering from PI to the exact same folder work?

Try saving to your desktop or Documents folder. If that works, then maybe there is a permissions issue with the folder you’re trying to save to.

Dear Alan
Thank you so very much for trying to help me.
Yes, I specified a destination folder and it has always worked fine, I have hundreds of BPI files saved since months. But since yesterday it is impossible…
I have tried to save on Desktop or Documents and it doesn’t work.
And yes, the rendering works.

Problem solved, thanks to Alan.
I just had to change the destination folder. For some reason, desktop or Documents didn’t allow this and it worked on another folder. Though 2 days ago it didn’t. Don’t know what happened.

It may be that PI doesn’t have system access to those folders anymore. On Mac you set this in the System Preferences…

Not sure where it happens on Windows…