Insert phone - I'm doing something wrong


#1

Mary - I can track a phone on V2. Underneath on V1 I have a freeze frame of the replacement screen. I track it. Insert it. Everything plays fine in mocha Pro. Looks great. As soon as I close the interface, the lower layer isn’t sized as it had been, and isn’t following the track. I’ve tried many combinations of the Effects Editor settings: Apply Matte, Invert Mask, Insert: Composite, Insert Layer: 1st Below. Nothing changes the behavior of the insert layer. composite%20in%20Avid insert%20in%20mocha%20pro
Your help would be as always greatly appreciated.
Also, with the updated version, I can no longer find the icon that makes the insert full frame (the surrounding blue box / controls). Where did that go?
Thanks!
Harry Miller, editor The Predator


#2

Hi Harry,

What’s the host? That looks like it’s not tracked properly and is offsetting incorrectly. Make sure the surface is tracked to the phone properly. Make sure you use align surface on the right frame to get the phone to line up correctly, or simply make an insert out of the phone image only and use that as the insert inside mocha instead of a full frame.

To find the surface tool, you need the tool bar. You can find this in the view menu if you’ve hidden it, otherwise it’s the blue icon in the top tool bar or the side tool bar depending on if you’re in classic view or essentials view respectively.

Let me know how that works for you and I will be happy to continue to help.

Cheers,
Mary


#3

Align Surface Tool:
image


#4

Avid. Thank you both for the responses.

Odd: I open the sequence today, open the mocha interface and there is no input or insert image, just black, and the matte region. I closed the interface without saving. The insert was still not correct. I de-selected Apply Matte - and the perfect insert appeared, tracking correctly. As it had looked two days ago within the mocha interface.

As a workaround, I had done an export within mocha of the correctly tracking insert. The color was off, very desat, but it worked for temp.


#5

That’s definitely odd. I wonder if it cached incorrectly and reapplying it fixed the issue.


#6

I’m doing a second shot with exactly the same problem. Where could I clear a cache file?


#7

If you go to file>clear cache in Mocha it should clear the Mocha cache, if that’s the issue. It’s worth testing to see if that is the case.


#8

Just to make sure - typically you do not use “Apply Matte” and “Render Insert” in the same instance of the plug-in. If you are doing insert rendering that needs to obey a mask layer, you set that up in the Insert Module.

“Apply Matte” on the plug-in panel, is used to output a mask.