Insert video clips only showing still frame


#1

I have a cilp that I downloaded from videoblocks and whenever I try to use the insert module, it only renders a single frame (it doens’t move). This happens inside Premiere and After Effects (mac 10.13.6 - everything Mocha and CC is latest verison.)

I’ve tried downloading it as MJPEG and MPEG. I’ve tried transcoding it h.264 and Prores422.

If I import a different clip, it plays fine. If I set the insert source to Layer and drop the same video clip into an after effects layer, it works. Also I’ve used this clips tons of other times - sometimes it works, sometimes it doesn’t. In the past, I’ve noticed that it seems like it encounters this issue when I feather the edges of the insert.

I have a workaround in using the insert source as layer so it’s not critial… just a pain in the butt.

Thanks.


#2

So this is specifically when you import it via the Mocha GUI from the file browser, as opposed to via the Insert Layer plugin option?

MPEG is a tricky beast on import as it can be difficult to read correctly with the QuickTime media server, but i’m surprised that ProRes 422 isn’t working.

What is the frame range of the project and what is the frame range of the insert?


#3

Yes. If I import the clip inside the mocha GUI and use that as my insert source, then it doesn’t work. If I change the source to Layer and then drop the clip into another video layer (either in PP or AE) then it works fine. Sometimes this has been an intermittent problem and rebooting has helped. I did just update to the most recent point release and now rebooting doesn’t help.

Clip length is plenty. Source is less than 8 seconds, insert clip is 14 seconds. I even tried changing start frame. Didn’t seem to make a difference - including which frame it’s frozen on.

I do a lot of real estate video and this clip and Mocha are my go to weapons to simply put a fire in a fireplace. So this is an effect I do all the time with the same clip. For years, all my houses have had the same fire in the fireplace. :joy:


#4

Are you able to send us the clip? If other clips are working fine i’d like to see what is going on with this one.


#5

I appreciate you looking into this - I know how frustrating intermittent problems can be. Is there any way I can send you the AE project with the mocha settings intact? Can I export the mocha project and then package up the AE project? I’ll try that - at least that way, you’ll have the problem footage. I only exported the one mocha settings file. The only difference is the insert source.


#6

Go to your Clip module and select the insert clip, then change the “Before Start” and “After End” to “Loop” rather than “Repeat”.

TBH I’m not sure why this would have a problem compared to other insert clips, but that fixed it. :slight_smile:

It could be there is some form of embedded timecode edit in the file that is causing the problem.


#7

Thanks a bunch. I love it when we find solutions to problems we don’t understand.


#8

No worries. I’m going to flag this with the dev team to see if we can work out why Repeat would not be working for this clip.