Invisible Path and shapes on mocha pro cc2019

Hello everyone, I am having this strange issue with mocha Pro and After Effects.
When I open mocha pro from AE (not a plugin) on certain footage and make a shape using any tool, the shape becomes invisible. (animation>>track in Boris FX Mocha method)
But if I open the same footage directly from Mocha pro as a new project (without AE), the shape layer is visible when I create one. Even when I open using plugin mocha AE CC, the path is visible.

Am I missing something here? Any ideas?

Details:
Screenshot: https://prnt.sc/qx7p6m
Win 10
AE cc 2019
Mocha 2019
footage: RED Dragon 6k (mocha supports)

That is quite peculiar, yes!

Is the RED footage in a particular proxy mode when you launch Mocha from the “Track” menu item in AE?

Can you send us the log file? We’d like to see if you’re getting any opengl errors on startup.

Thank you for replying.
Yes, I am a bit confused with this issue.
And, the footage is full res. file. Not a proxy.

I am sorry but how do I do that? I mean take a log, or is it stored somewhere already?

  1. Run mocha from “Track in Boris FX Mocha” in AE
  2. Go to the Help menu in mocha and select “View log”. It should launch in a text editor
  3. Copy the text from the bottom of the log up to when the Mocha session started. This will be just above a readut of your graphics card set up. It will start with “Commenced logging”.

Here’s the log texts. I can see "OpenCL error"

We reviewed the screengrab again and it appears your in point is larger than your out point. This is the problem. If the in point of the layer is bigger than the out point you won’t see it, because it’s out of bounds.

Are you editing the new project dialog when you open it from AE or leaving the settings as they are? Are you clipping or changing the frames in AE before you open Mocha?

Yes, I had changed In and Out points (1486- 1503 frames) in settings. It caused the problem.
I left it to 0-5655 (all frames) and there isn’t any problem.
Thanks, Martinb for the help.

But its really difficult working on the small timeline if I left it that way.

Any workaround for that? Or zoom in the timeline also helps if there is this feature.

Just click the zoom timeline button on the timeline list:
image

Wow, thank you very much. I was looking exactly for this.