Just updated to latest versions, no continuum plugins in my Vegas Pro

Hi All

i just updated my continuum to the latest version & Vegas Pro too and lost all my continuum and mocha plugins, any ideas? its install and reg but Nada on plugin access thou

21 i found of them in my Vegas effects thou

Thanks for your time
Drew

i tried resetting my license but no change

correction 13 plugins have showed up from the full package, plus no mocha pro still :frowning:

found them, the 13 plugins are actually 13 folder with all the plugins divide into sets or groups, Thanks Boris that helps :slight_smile: :+1:

i was wrong, still not working right in vegas

This sounds like a situation where you should open a case with our Support team:
https://borisfx.com/support/open-a-case/

Also please provide details on whether you have Continuum Units (single categories of filters) or a full Continuum license.

You could try deleting Vegas’s host OFX plugin cache:

  • Vegas caches some info about host plugins in a folder like this: C:\Users\YOUR_ACCOUNT_NAME\AppData\Local\Vegas Pro\18.0
  • To purge the Vegas plugin cache you can delete the svfx_plugin_cache.bin and plugin_manager_cache.bin files in that folder and then delete all the files in there of form svfx_Ofx*.log
  • Then relaunch Vegas and it will rescan all the plugins.

If that doesn’t help then contacting Support would be your best bet.

-Jason

@jclement

Thanks that helped, the plugins are no longer in grouped folders thou but they are there! :slight_smile:

BTW i have a few licenses, 3 or 4 for Vegas from upgrade bonuses and then i bought the full Continuum plus mocha pro package.

btw is there release on those ones from Vegas, if allowed, i would like to add thou few plugins to my other computer vegas install. that way when one is busy, i could still be doing something else while waiting rendering

Thanks again for your time and the Help!

Drew

@jclement

i guess i did something wrong, after dinner, i went to start a lesson. but now, i have a red X across the filter widows and video display window, doesnt stop me but, any thoughts of fixing my issue, or should i head off to support?

Thanks for you time, muchly appreciated

Drew

It sounds like reviewing the status with Support would be good. A red X means it is is not finding a license for that filter and is watermarking. Make sure it’s not just the host caching a watermarked frame from before though. (E.g. apply an effect you haven’t used before or tweak a random param to a new setting to make sure you’re not seeing a cached result.)

-Jason

@jclement

Thanks Jason

seem time took care of that issue. i finally got back to my computer to do stuff, rebooted up and, the BIG red isn’t on the screen no more, :smile:!
but i still have a few red X’s in many in the smaller little windows, but those i don’t care about. as long as it thing thou :smiley:

Drew

Hi @jclement

seems i was wrong. turns out, as long as i stay offline (which my Video editing puter normally is) i don’t get an red X over my Boris FXs but shortly i go online, i get red Xed.

kind of odd, anyone else getting this deactivation issue?

Drew

Hi Drew,

Are you sure that your Continuum license is valid? If so then you might need a reset on the license. I’ll ask support to reach out to help.

Thanks,
Peter.

Hi,

Since we’ll be asking for license information and diagnostic files, can you open a ticket here?

https://borisfx.com/support/open-a-case/

@PeterMcAuley

ya, i talked to Neal on the website chat and he sent me a link and i did the dance and jumped thru the loops and became a proud owner of mocha pro and Continuum. lol i still want more thou :wink: I’m greedy lol

it may or may not be related( its red), but while doing one of the training videos, when i tried to follow along, the red shape line in the few different forms, just disappear but the sizing square remained.
anyone else report anything on this weird optioning effect

Drew
Drew