Leopard 10.5.5 cool? or not cool?

So…I can’t seem to find any official system requirements for Motor.

Last I heard from tech support of the phone was DON’T INSTALL MOTOR ON LEOPARD…but that was 6 months ago.

Is Leopard cool or not cool?

:confused: