License problem with Continuum 10 Complete for MC - can't enter serial keys

Hi,

We’re having some problems with our Boris Continuum 10 Complete. We recently made a switch in hardware and deactivated our BC10 plugin via the effects panel in MC, on our old Mac.

When trying to reinstall it on our new PC, we’re not able to enter any keys in the activation window. We’ve tried copy pasting, even with the mouse buttons, but nothing will register in the window.

We’ve tried reinstalling as well, but without any results.

Is this a known bug or could this be something else? The PC we’re running works without any problems, and we’ve managed to install similar software without any issues.

Any tips would be greatly appreciated, as our production is halting at the moment.

Thanks in advance,
Sid

Hi Sid - have you tried to manually enter the license instead of using copy / paste? If not, please give that a shot and let me know whether or not that works. Thanks, Peter.

Hi Peter,

Thanks for the fast reply.

Actually (and it’s a bit embarrassing), we managed to install the incorrect version of Continuum which wouldn’t accept any letters when entering a serial key.

We installed the correct legacy version and everything’s working as it should now, with a successful activation.

Thank you for your help!

Kind regards,
Sid