Mocha 1.2 linux missing a bunch of libraries

Ok, so mocha 1.2 won’t run because it is missing a bunch of libraries which were previously there in the 1.0 release. libQt3Support, libpq and probably some other libraries with the new 1.2 release. Do I need to install these separately? Can you give a list of dependancies that this new release requires to run?

add some more libraries missing:

libpq
libcrypto
libssl