Mocha 2020 tracks worse than previous version

Here i recorded screen cast explaining all the problem Mocha 2020 vs Mocha 5.6.0 | Tracking errors - YouTube
Link to files is also in the description. Thank you

I’ve noticed the same exact issue. Sometime the tracking will “fly off” when I’m not seeing any remotely discernible reason why this would happen. From frame to frame it looks nearly identical. This linked video is a good representation of what I’m seeing.

2 Likes

For both of these issues, it would be good to know what GPU cards you have.

Please try clearing your Mocha cache and disabling GPU tracking in prefs and let us know if that changes anything.

Thanks for reporting this @elizabethpostol .

I’d like to know if your settings in the GPU tab are the same in the Plugin version vs the Standalone as this seems like a drastic shift.

Things you can try:

  1. Clear the After Effects cache. If there is a different result in Standalone vs After Effects my first guess is accessing the cache is messed up
  2. Clear the Mocha Pro cache. You can do this from the file menu.
  3. Check your Plugin settings. Make sure GPU is set to a defined GPU rather than “Automatic”
  4. Try switching to “CPU” and see if the GPU tracking is the problem

It would be useful to see your Mocha log:

  1. Open the Mocha GUI
  2. Go to the Help Menu
  3. Select “View Log”
  4. Send us the full file that opens

@craig.kuehne Are you also seeing this in the plugin specifically?

Greetings! @martinb @rosss
Thank you for participating in my question.

In both plugin and standalone versions, GPU performance was set to automatic. Here is log file: http://surl.li/bvll

Just tried to turn it off in plugin - error disappeared, track goes well. My GPU is gtx 1660. As i see now in list of “Supported Graphics Cards”, this model is unsupported.
So yeah, seems that problem contains here… But anyway, in standalone app it’s is set to on, and all is OK, so that’s curious.

Just to mention, many users face this problem first time after installing newer updates (i talked with colleagues). Because in new versions, this checkbox is turned on by default. And in older versions it’s simply unavailable (Which leads to a lack of problem).