Mocha 2022.5 Standalone in Centos 7 does not find libssl library

Hi

I just installed Mocha 2022.5 on Centos 7. Whenever I try to launch it, I get the following error:

/opt/BorisFX/MochaPro2022.5/bin/crashpad_handler: error while loading shared libraries: libssl.so.1.1: cannot open shared object file: No such file or directory

This is a new issue to 2022.5. I can confirm that 2022 works.
ldd seems to find the libraries but at runtime the crashpad_handler seems to be unable to.

Thanks
-Alex

We think this is related to a dependency issue in Centos. We’ll have a workaround patch out very soon.
I recommend using v9.0.3 until we release v9.5.1. This should be out next week.