Mocha AE CC 2019 crashing

Hi,

I am having some strange problem, when I click track in Mocha it applies a plugin but when I click launch Mocha it crashes and nothing happens, Mocha 2019 standalone app isn’t working either, nothing happen after the splash screen, kindly help if anyone knows anything about it.

Regards.

1 Like

Strange. It is probably best that you create a support case and be sure to provide all the details of your operating system and cpu. Without more details it is tricky to say what is happening.\

I have the same exact problem. Tested it with Mocha bundle AE plugin and also with Mocha Pro trial and both crash AE every single time I click “launch mocha”. I tested everthing, with Adobe support, reinstalled, deleted, updated, nothing works. Have you fixed this? I have Windows 10 and GeForce GTX 1050, 16gb RAM

We think this is related to a driver issue and Mocha not detecting that it needs to switch to CPU instead of GPU, and are working on a solution. Let me tag @martinb and see if we have a workaround yet.

Cheers,
Mary

1 Like

Thanks for the reply, I have also tested old Nvidia drivers, even from 2018 and nothing works.

I enabled my onboard card and Mocha works but ofcourse it is super slow (impossible to use) and as soon as I disable it and leave just my Nvidia GTX 1050 launching mocha crashes AE again.

Crash Report

We support the GeForce GTX 1080 on windows, but I don’t see GTX 1050 on our supported card list here: https://borisfx.com/support/supported-graphics-cards/

It may be that you will have to use CPU tracking for now, even if it is slower, it appears your card is unsupported.

Well it used to work, but you are right is not supported. Anyway if the launch crashes how do I use CPU tracking?

You have to turn off GPU tracking in preferences, which is pretty hard to do if it crashes on startup. Let’s see what @martinb says when it’s morning in Australia and he’s available.

Cheers,
Mary

You can disable the GPU processing via preferences. I assume you are on Windows, so here is the procedure:

Quit the host program or Mocha if in standalone and try this:

  1. Open Regedit.exe on windows
  2. Navigate to HKEY_CURRENT_USER\Software\Imagineer Systems Ltd
  3. Locate your preferences entry. It will either be “Mocha Pro 2019”, “Mocha AE CC” or similar
  4. Under the Mocha preferences, look for the following properties set the values to false :
  • EnableCLTracker
  • EnableCLRemover
  • EnableCLImageProc
  1. Reopen Mocha

The values above will disable GPU preferences so we can see if this has any effect on opening the program.

Hi Martin, thanks for your reply. I have both Mocha Pro and AE plugin, there was no such entries on any of the folders on the Registry. I manually added this 3 values to both folders and it still crashes.

Also downloaded Mocha Standalone and after splash screen, nothing happens, it wont open

I managed to make it “sort of” work. Maybe this can give you a hint. When I enable my onboard card Mocha Standalone works, then I can select my Nvidia card on preferences and It works fine. But on After Effects if I don’t disable the onboard card even with Nvidia selected everything goes super slow (is like the onboard is selected anyway). Still on any case leaving just the Nvidia enabled crashes plugin and standalone. Looks like is just a launch problem? then the program recognizes and works with the card so…