Mocha AE cs6 will not track

OK - I’ve read many posts on this but haven’t found my answer.

My fps setting matches, my Overlays, Auto keyframe, and Uber keys are turned on.
I am using a .mov movie file from a Canon 6D. I’ve also tried rendering out the file as a Jpeg photo sequence, and I get a ‘frame out of range’ warning when I try to open a new project…

I am also finding Mocha is NOT user friendly when it comes to using a Wacom Intuos 4 pen tablet - with a huge lag and wait time between moves.

My O/S - win7 - 12 processors, 32 gig ram, nvidia 680, Wacom Intous 4 tablet

Signed ‘Very Frustrated’ :mad:

Hi, I believe you sent in support forms already, but I will check here:

Can you describe the exact steps you are doing from start to finish?

The Wacom issue is odd as we have many people using wacom tablets with mocha. Are your wacom drivers current?

I would also suggest trying it in “mouse” mode instead of pen mode and seeing if you get the same result, this may help us pinpoint the issue.