Mocha AE tracking not working

Hi
Mocha AE tracking stopped working yesterday, tried different formats, reinstalling after effects but no luck, x spline doesn’t even move with the footage, no image processing bar, when I hit tracking, videos plays at normal speed no processor load, nothing, x spline doesn’t move, no tracking data generated.

Here is link to screen recording

Did you use at least one track motion option.

That is the play button, not the track button.
In Essentials layout, the tracking options are on the panel on the left. The buttons on the timeline are to only play the footage.

1 Like

Like Martin says - this is the default setup for the Essentials workspace. You can switch to the classic workspace to bring the track button back underneath the viewer.

You can also modify the Essentials workspace to add the track buttons back to the timeline by right-clicking near the transport controls.

1 Like

Thank you, all I was confused between the classic view.

1 Like

Tip: You might like to use a black screen instead of green/markers when doing a screen replacement. This is because then you can blend the screen reflections into the replacement for a more realistic composite. Mocha can still get a solid track using only the edges of the phone.