Mocha Linux FedoraCore 7 Segmentation Fault

Hello,

I have just purchased a Linux node locked license version of Mocha and I get the following error when trying to run it.

/usr/bin/mocha: line 5: 3701 Segmentation fault ${MOCHA_INSTALL_DIR}/bin/mocha

Can you please help.

regards.

All fixed, removed Qt libraries installed with Mocha, all is now good… I hope.

Regards.