Mocha - Mocha AE - Adjust Track Error

I am attempting to “AdjustTrack” my track. When I attempt to move a trace point I receive “Unable to complete operation”?

Mocha 1.0.1 RC1

Any thoughts?

Hi,

That’s a very old pre-release version of Mocha you’re running - I’d suggest moving to the latest release from our website and seeing if that solves the problem.

Best regards,

J-P

Go to:

Enter your e-mail address (and any additional details if prompted). The latest version of Mocha AE on there is V1.2.0.

Hope this helps,

J-P

I am running Mocha 1.0.1 RC1 right now. I only find Mocha 1.0.1 RC1 on the website, in both the forums and downloads section. What is the newer version?

-m