Mocha not opening correctly

Is it me or is there a pretty serious problem in how Mocha is displaying? My monitor is set to 1025 x 768, and I want to use Mocha using full screen. It doesn’t matter if I set the preferences to Windowed or Full screen, when I open up a session I only see the top left 2/3rds of the window - the panes on the right and bottom cannot be fully seen.

How can I manually configure the ini settings to that Mocha opens up properly?

Kind regards,

Matthew Bennett

Ah - corrected it. If I set the prefs to Windowed everything is ok. However on full screen the window is still playing up.