Mocha Pro 2019 black GUI


#1

My GUI in Mocha Pro 2019 is all black but if I guess where the functions are they show up.


#2

We need more information to figure this out, but I would try a reinstall first. What system are you on? Are you using the standalone o the plugin version? What graphics card are you using? Try reinstalling then let us know if the problem continues and what your machine specs are so we can figure this out with you.

Cheers,
Mary


#3

In addition to Mary’s questions, are you running high DPI?


#4

I am trying to use Mocha Pro 2019 standalone on a virtual machine with an attached Nvidia Tesla M60 but something is not right.
The OS I am on is Windows 10 Pro x64.
Response to martinb… I already tried running the program with disabled high DPI but it still runs the same way.


#5

Could it be beacouse my OpenGL is 1.1? it takes the version of my CPU and not the GPU which is separately attached?


#6

It could be the open GL is not reading properly, let me discuss with Martin and see what he thinks.


#7

FWIW - this sounds exactly like something I was seeing during the Beta but was never able to nail down a repro for it …


#8

OpenGL support should be v2.0 or 2.1. 1.1 is definitly not high enough. :slight_smile:

The Tesla is not currently supported. Have you recently opened a support case with us on this issue?


#9

I think I did open a support case but last time I tried on Windows Server 2016 but the same error occurred so I switched to Windows 10 pro. Is there a way to force my OS to read my GPU OpenGL?.. it would work then I suppose.


#10

I also tried installing previous versions and it worked fine with version 5.6.0. Are the system req different in that version as for now?


#11

Are you still trying to run it via remote desktop, or is this directly via the Tesla plugged into a display?


#12

yeah I am still trying to run it via remote desktop