Mocha Pro 2019 crash

Mocha Pro 2019 crashes after 5 second after I press start on startup. My PC is suited for this program with all minimum requirements. I checked in task manager > performance if something strange occurs but everything seems fine.

Can you please try turning GPU tracking off? This usually happens when you do not have a compatible GPU selected in preferences in the GPU tab. Go to file>preferences>gpu in Mocha to adjust these settings, then restart Mocha (and your host software if you’re using the plugin version of Mocha).


How do I do this if Mocha does not let me click anything in those 5 second and after that it closes itself?

Usually when we see this it doesn’t crash until you load footage or try to draw a shape, if it’s crashing immediately, try reinstalling the software and using a JPEG or similar easy to process image as your footage.

If you are still unable to open the software, we will need to see your log file.

Please let me know if that works for you.


How can I acces the log file and how can I show it to you?

It depends on if you are on a Mac, Linux, or PC. will be your User Name, not the text “.”

Mac will be: /Users//Library/Logs/imagineer.log

Windows is usually: C:\Users<UserName>\AppData\Local\Imagineer Systems Ltd\imagineer.log
However, you can use %USERPROFILE%\AppData\Local\Imagineer Systems Ltd\imagineer.log which automatically incorporates the username and handles the case where your home directory is on not on the C: drive.

For Linux it’s: $HOME/.cache/Imagineer Systems/imagineer.log

These can all be changed by the user in Preferences, but these are the default and if you haven’t specified a different location you should find the logs there. Let me know what the log says for the times when Mocha has crashed immediately and we will better be able to diagnose your issue.

When you find your log file, please send it to us as a support case so we can actually diagnose this with more detail: Boris FX | Open a Case


I have the same problem. Did you solve it?

Not yet, working on it. But this is probably unique, if you’re having the same issue it’s probably your GPU, turn GPU tracking off.