Mocha Pro 2019 not pasting Tracking Data Properly

Hi,
My mocha pro 2019 not pasting tracking data properly in ae. I am trying to paste corner pin with motion blur. My tracking data is perfectly fine, but I don’t why whenever I try to paste the tracking data, it goes off the track. I tried all the methods but still I’m stuck with this problem even precompose method. I am not getting any solution for this issue on the Internet. I have some important projects to work on. Do anyone know the solution for this?

We’re going to need some more information to break down what may be happening.

Can you show us exactly what you have tried, either with pictures or a step-by-step approach?

So when I’m trying to paste the tracking data normally in my ae


This is what happens.

Even after precomposing the footage, when I paste the tracking Data


I’m getting the same issue.

I don’t know where I’m doing wrong? Please help me. I have many projects on hold. Let me tell you, it was all good before and was working absolutely great. It just started this thing all of the sudden.

What resolution is your insert and what resolution is your composition? Could it be that the settings are mismatched? Also, when you generate your tracking data, are you making sure you are using the data from the right layer and that the surface tool is properly aligned in Mocha?

The resolution and setting of both insert and composition is same i.e 1920x1080 px


Yes I’m pasting on right layer.

This what happens after pasting the data

And also my surface tool is perfectly aligned.


Still facing this issue, I’m not getting why?

OK, so you need to select your insert footage and then go to “transform” “fit to comp” inside of your precomp. That should fix this problem for you. I think that’s the step you are missing.

See this tutorial: https://borisfx.com/videos/align-surface-and-mismatched/

Thank you for your help!:grin: The issue was with the clip duration. After couple of adjustments, it is working perfectly fine now.

Great! Glad you’re all sorted out.