Mocha Pro Adobe Plugin suddenly not activated. Cannot reactivate

Hi :slight_smile:
Yesterday when finishing a project that is due tomorrow. I got back in to AE and there where watermarks all over… To my surprise, the plugin had been deactivated without any messages or so… Weird as it was it got creepier, I tried to reactivate but without any luck (it said that the activation was successful but when it closed it all was back to not active). I then logged in to the borisfx website to find out that 2 out of 2 activations were already active… This might be the problem?? But! There is no chance that my serial has been used by anyone else or on any other computer than mine… How can this be possible?
I’m in a real hurry to redo all of my work in the project that got lost due to this inactivation - the movie needs to be sent to the cinema tomorrow…

I’ve tried to uninstall manually.
Installed a new. But it still remebmbered my serial.
I then tried a Clean Mocha-file linked in this forum earlier but that app didn’t work at all.
Mailed support, but they have not answered yet… And Im in a hurry…

Any suggestions what to do?

Pleas help!!!

Hi Henrik,

As a good portion of the support team in the US are on thanksgiving holiday today this may have been overlooked.
I’ll investigate now and get back to you via your support ticket.

Hi Henrik, i’ve reset the license. See email.