Mocha Pro Crashes Fusion 8.2.1 upon start up

I am using the latest version of mochaPro plugin for Blackmagic Fusion 8.2.1. After connecting mochaPro plugin to a loader node and clicking “Launch Mocha UI” the Fusion interface immediately exits. No warning no errors. It is as if I click exit. I tried this with openEXR or mov clips. Interesting though, if I click anything on the mocha interface like License Control under License and Registration Fusion will immeiately exit. Again, no warning or error messages. If I click view visible layers same result.

As a side note: I was using an earlier version of mocha 5.1 (yes I was behind on my version numbers) and it crashed Fusion just like above. So of course I got the latest version of mocha. Mocha 5.1 worked a few months back with fusion 8.2.1. The only hardware change is going from GTX780ti to GTC1080ti. Of course there were software changes as point releases became available like Adobe CC and Maya 2017 updates.

My firewall allows mocha to communicate out.

My rigg:
Nvidia 1080ti (2) with the latest drivers
4770k i7 (not overclocked)
32 gig memory

Nvidia has Gforce Experience where you can share video and screen captures from your video games. Disable it and all is good.

1 Like

That sounds pretty serious! thanks for the heads up! (And sorry for the delay in response!)

I’ve had the same bug today. Disabling Geforce Experience gamestream helped in my case.

Thanks for the update.
Can you tell me the specific version of Fusion and Mocha you were running @abogomolov?

All the latest versions.
Mocha 2020.5 7.5.1
Fusion 16.2.4
Nvidia driver 452.06
Windows 10