Mocha Pro doesn't open the clip in NukeX

Hi.

We had a working installation of Mocha Pro for Nuke. The computer had a “Windows blue screen of death” event and after that some plugins of Nuke stopped working (in particular, GeoTracker and Mocha Pro).

The other plugin, GeoTracker, resumed working automatically after some reboots, it was displaying some error about checking the license through internet. Mocha Pro is still not working.

To reproduce the error, we create a Mocha Pro Node, connect it to a clip, and then we launch the Mocha UI, but the opened windows looks empty and it doesn’t show the expected clip.
If, there, we go to help > Log. We see the following error message:

(mochaui) Checked for software updates: ERROR
(mochaui) Failed to check for software update (Unknown error)

We have tried cleaning the Nuke cache and deleting the temp files inside the local %AppData% folder. No luck so far.

Please, help :slight_smile:

It was a problem of misuse of the plugin visualizer by one of our workers, not a software problem. Sorry for the inconvenience.

1 Like