Mocha Pro Failing to Read TIFF and DPX sequences

Like the title says, I can’t open TIFF and DPX sequences into Mocha Pro, which are the fail-safe sequences listed in all the articles about codecs. I’m running Windows 10 and a deadline is coming up and I have no idea how to solve this. And yes, I tried JPEG and EXR sequences as well. The EXR was the only one to work, though not with the remove tool because remove only does DPX and TIFF, which is problematic. I bought the software with the intention to save me time and now I’ve lost time. I also tried calling all three support numbers (sales, support, and customer service) during business hours multiple times and had no luck getting a hold of anyone. I hope this isn’t the kind of service I have to look forward to.

Please respond,

-Nick

Hi Nick,

It’s odd you didn’t get a response when you called. What timezone are you in?

Regardless, please email me your mocha log file from the help menu: martinb[at]imagineersystems.com and we can troubleshoot immediately.

Can you tell me the exact error you get?