Mocha Pro Plugin AE - Enable Unsupported GPU

Hi,

I tried to enable my GTX 1080 GPU in Mocha Pro plugin through the terminal command. Here’s what I get for feedback:

user$ defaults write “com.imagineersystems.mocha Pro Plugin 5” “AllowUnsupportedGPUDevices” 1
2018-08-22 16:38:08.343 defaults[3243:47607] Unexpected argument 5”; leaving defaults unchanged.

How can I enable my GPU?

Thanks,
Eric

What specific version of Mocha Pro are you using?
Can you not turn on the preference in Preferences?

5.6.0 build 1601.
It’s greyed out in the Prefs.

The problem is you’re quoting the parameter. Try this instead:

defaults write "com.imagineersystems.mocha Pro Plugin 5" AllowUnsupportedGPUDevices 1

Mocha Pro plugin for PP.