Mocha Pro Remove - Does Not Remove

I don’t know what to try but nothing works - none of your advises or Tutorials - A simple Logo remove does not work!!! Here’s what i’ve done

  1. Tracked the Background
  2. Tracked the Logo
  3. Clicked on Remove - Nothing was Removed

The Camera is not really moving…It doesnt even remove the single frame

I’ve also created a Cleanplate, this also did not work. So please tell me what i’m doing wrong
I’m getting really mad!

Did you paint the logo out in the cleanplate?

1 Like

Yes of course - That’s why I’m wondering… No replacement. That’s why I got the Programm… If it’s not working it’s useless for me…
Any suggestions / any known bugs?

No, it’s likely that the cleanplate is set to all instead of the frame you took it from, can you check that in the cleanplate clip? Click the “edit” button and check.

English is not my native language… Could you sent a Screenshot, what exactly I have to search for? I did not get it :slight_smile:

Try this, click the edit button highlighted here and look to see if the clean plate frame number is the frame you took it from.

Yes i did look, i even tried to change the Input Clip Settings - Nothing happens -

Ah, you do not need to do anything to the input section, you only need to create a cleanplate clip. I’d try deleting the cleanplate clip and trying to make a new one.

Hi Mary, he got to do it! I told him to try without the gpu and it worked! =)

1 Like

Thanks for letting us know.
:slight_smile:

1 Like

I’m going to piggy back on this thread since it’s related. I have a logo completely removed from a shot and it renders fine, but then I precompose the footage and the remove no longer shows. What am I missing?

Did you move all attributes into the new composition and make sure the render checkbox is on? If so, then did you try clearing the cache and re-playing?

Yes, all of those things are true. I figured it out. The comps had conflicting framerates. it wasn’t that mocha wasn’t rendering, it was just rendering on another part of the image that I couldn’t see! Thanks!