Mocha Pro standalone V4, V5 does not do anything its supposed to


#1

Hello. Am new to mocha and recently got the demo versions of Mocha (V4) and tried tracking with it. I have watched countless tutorials on tracking and removing objects and have repeated the process countless times, it seems to work in the tutorials but does not work for me. I crosschecked every setting and every thing but its still not working. I got the version 5 and still nothing. So i used Mocha for AE cs. This is a screenshot i took. after mocha standalone failing to track
anything, I tracked the cars and background using mocha for AE CS4 and
it worked very well. I then save and opened the save file using the
standalone version, it opened correctly but then when i try to remove
any car, when i hit render, it doesnt work, but then i get those wierd
little dot-cube shapes as you can see in the screenshot. Please someone help me


#2

I don’t see any screenshot, so it is difficult to comment. If you don’t have a license, you will get watermarks on your renders.