Mocha Pro UI Viewer window not working properly

Every time I open up Mocha Pro from After Effects for some reason the viewer only uses 1/4 of the space. I can’t find any articles online to help with this. Zoom doesn’t seem to work and it’s treating the window like a standard 3D viewing window with 4 quadrants.

Interesting, are you in quarter rez in AE?

That looks like quite an old version. What version of After Effects are you running?

I’m having the exact same issue. That looks like my interface, which is Mocha Pro 5.

Latest version of AE

Mocha Pro version below:
Version 5.6.0 build 1601.gcc41335b663b
Build Date Feb 2 2018

It’s the last version I am able to upgrade to without having to pay for a brand new version (unfortunately)

After effects version is 17.1.2 Build 37

I had it on auto. But I just tried it again at full rez and the same issue occurs.
Also, the cursor doesn’t respond properly. EG, when I click on an area to create a spline, the spline shows up at a lower part of the screen and not directly under the cursor.

Ok that was my confusion: You are interchanging Mocha AE with Mocha Pro so I will move this topic to Mocha Pro forum and change the title to avoid mixing up the programs.

In earlier versions of Mocha Pro there was an issue with scaling the zoom window.

Try deleting your preferences. This will reset the Zoom window and stop some interaction issues.
To do this, close Mocha and do the following:

  1. Open the terminal on macOS
  2. Type defaults delete "com.imagineersystems.mocha Pro Plugin 5"
  3. Load up Mocha again

That solution did not work for me. Any other ideas?

Has anyone else had this issue? It’s still a problem for me.

(I tried to upload a movie to show you, don’t know if it made it)