Mocha shape data export issue

Thanks martinb for your help

Hi all,

This usually means the licence is either in the wrong directory or has the wrong extension. From our FAQ (

Q: I’ve received my mocha Shape licence and copied the license.lic file into the right directory, but mocha Shape is still not licenced.

This can occur when the ‘license.lic’ file has been accidentally renamed ‘license.lic.txt’ in the license directory. For the file to work properly, remove the ‘.txt’ extension.

If you cannot see the extension:

For OSX:

  1. Select the file “/Library/Application Support/Imagineer Systems/FLEXlm/Licenses/license.lic”
  2. Click the 'More Info…" button in the preview pane, or right click and select ‘Get Info’.
  3. Under ‘Name & Extension:’, check the file does not have a ‘.txt’ extension at the end. If it does, remove it.

For Windows:

  1. In the C: drive, select the file “\Program Files\Imagineer Systems Ltd\Licensing\license.lic”
  2. In Explorer, select menu option ‘Tools > Folder Options…’
  3. Select the View tab and make sure ‘Hide File Extensions for known file types’ is unchecked.
  4. Click OK
  5. If the ‘.txt’ extension exists, right click the file and select ‘Rename’, then delete ‘.txt’ from the end.

The file should end up being named ‘license.lic’ in either operating system.

Please also make sure that your licence is in the system hard drive directory, and not the home user directory.

When I export my shape data, I do everything just like in the tutorials and everything works fine except for this strange grid that covers the image when I import it into fcp.Image:

Is it possible that I didn’t unlock the plugin correctly?

I am having the same issues - the mask layer of the imported mocha shape data comes in with what looks like small “mocha logos” in a grid across the entire frame.