Mocha shape doesn't seem to be including the edge blur

hey all, mocha shape is working except for including the edge blur effects in the mocha shape export - i’ve tried everything - any ideas?

cheers

Aaron Kent

hey all, mocha shape is working except for including the edge blur effects in the mocha shape export - i’ve tried everything - any ideas?
cheers
Aaron Kent

All good Ross, with autokey on the per point edge width was keying every time I set a mask shape key frame. I just had to roll through and set the value correctly. My workflow was adjust the mask shape THEN set the edge blur width at either the start or end frame. It is better to set the edge width THEN add any adjustment key-framing. In my demented workflow anyway! Thanks.

AK

All good Ross, with autokey on the per point edge width was keying every time I set a mask shape key frame. I just had to roll through and set the value correctly. My workflow was adjust the mask shape THEN set the edge blur width at either the start or end frame. It is better to set the edge width THEN add any adjustment key-framing. In my demented workflow anyway! Thanks.
AK

Can you send a project example and details of what versions of sfw and your system specs to support@imagineersystems.com
It general, this is working well, so we need to try and reproduce.
Thanks,
R

Can you send a project example and details of what versions of sfw and your system specs to support@imagineersystems.com

It general, this is working well, so we need to try and reproduce.

Thanks,
R

Glad to hear everything is working. Yes - be aware of autokey!
In case you haven’t heard, there is a great upgrade sale going on this month to go to full version.

Cheers,
R

Glad to hear everything is working. Yes - be aware of autokey!
In case you haven’t heard, there is a great upgrade sale going on this month to go to full version.
Cheers,
R