Mocha User Interface - Words scrambled

I would like to know if this issue has been resolved. I am facing the same thing and it seems this is the ONLY occurrence of it that I have found. I have also tried erasing com.imagineer preferences and reinstalling. Still no good. Any help would be great. Thanks

I had the same problem. I deleted the helvetica fractions font and it fixed it.

Hello,

I am having issues with Mocha for AE CS5, I can’t read the text in the user interface. It’s all a jumble of letters and numbers…anyone know what I’m talking about?

Screen Grab:

Photobucket

Hello,
I am having issues with Mocha for AE CS5, I can’t read the text in the user interface. It’s all a jumble of letters and numbers…anyone know what I’m talking about?
Screen Grab:


Photobucket

Hello,
I tried all of those things, but it’s still showing up like that…is there a separate mocha installer I can use? I’ve been using CS4 Mocha, but it isnt as good…

Hello,

I tried all of those things, but it’s still showing up like that…is there a separate mocha installer I can use? I’ve been using CS4 Mocha, but it isnt as good…

Impressive! I’ve never seen that before :eek:.

Have you run mocha successfully on this computer before?

If this was an independent installation of mocha, I would recommend deleting the bundle from your hard drive and re-installing. As this is an AE installation, you could either re-install AE, or maybe update to the latest maintenance release, which includes a mocha update.

You could also try trashing the mocha preferences. In

/Users//Library/Preferences

delete all the files that start com.imagineer.

Please let us know what happens.

Best regards,

J-P

Impressive! I’ve never seen that before :eek:.
Have you run mocha successfully on this computer before?
If this was an independent installation of mocha, I would recommend deleting the bundle from your hard drive and re-installing. As this is an AE installation, you could either re-install AE, or maybe update to the latest maintenance release, which includes a mocha update.
You could also try trashing the mocha preferences. In
/Users//Library/Preferences
delete all the files that start com.imagineer.
Please let us know what happens.
Best regards,
J-P

Thank you so much for responding Mary. I am on 10.5.8 and was actually about to update to snow leopard. I don’t think its an OS issue because I have been able to open Mocha for AE CS5 on another machine running 10.5.8, with no issues. I need to upgrade my OS anyways, this actually being the reason for the issue was just a hail mary. I don’t know of any language packs that have been installed on this machine. This is a work computer and everything on here except for CS5 was here when I got here. Thanks for your help! :slight_smile:

Thank you so much for responding Mary. I am on 10.5.8 and was actually about to update to snow leopard. I don’t think its an OS issue because I have been able to open Mocha for AE CS5 on another machine running 10.5.8, with no issues. I need to upgrade my OS anyways, this actually being the reason for the issue was just a hail mary. I don’t know of any language packs that have been installed on this machine. This is a work computer and everything on here except for CS5 was here when I got here. Thanks for your help! :slight_smile:

I would like to know if this issue has been resolved. I am facing the same thing and it seems this is the ONLY occurrence of it that I have found. I have also tried erasing com.imagineer preferences and reinstalling. Still no good. Any help would be great. Thanks

After my last message, I updated to Snow Leopard and the crazy text went away. :smiley: Humbling me in the process because I could have sworn that wasn’t going to work being that another computer had the same OS and it was running fine. Anyways, a good ole update to the OS fixed what looks like to be an extremely rare situation. Hope this helps someone else.
Good day folks!!

After my last message, I updated to Snow Leopard and the crazy text went away. :smiley: Humbling me in the process because I could have sworn that wasn’t going to work being that another computer had the same OS and it was running fine. Anyways, a good ole update to the OS fixed what looks like to be an extremely rare situation. Hope this helps someone else.

Good day folks!!

What OS are you both using? Do you have any special language packs installed? I am curious to see if we can find some similarities between your systems to track this down.
Cheers,
Mary

What OS are you both using? Do you have any special language packs installed? I am curious to see if we can find some similarities between your systems to track this down.

Cheers,
Mary

OK, we’re looking into this… We’ll let you know what we find out.

OK, we’re looking into this… We’ll let you know what we find out.