Mocha VR not working correctly in NUke and AE?


#1

Hello,

im currently working on a project and i have to remove some stuff. Because i was not getting a good track out of nuke and didnt want to do it all manually (would take several more hours more as we all know) i wanted to try out mocha VR.

When i installed it i directly wanted to try the 14 day trial… i mean if i works i dont want to do it all over again if i buy it, right? Bute here started the first problem: Mocha wasnt able to get a 14 day trial license.I tried it in nuke and AE on 2 Workstations. Well maybe a problem with the network or something, but the error window also gave me a link that wasnt much help. So i now had to use the learning mode.

Because im more into Nuke, i tried the Nuke plugin first. But no track worked. It also really runs VERY unstable and slow in nuke. So then i tried working in AE. Its now more stable, but still slow and still i cant get even one good track. And after about 1,5 hours it stopped working completely for AE and Nuke. (license error)

Are these known problems or am i doing anything wrong? Are there any suggestions that could help me?

Hardware shouldnt be a big issue (50GB RAM, i7-5930K, GTX Titan).


#2

A trial license failure is usually one of three things:

  • Not enough information in the trial request form
  • Network issues
  • A previously installed mocha license

If you can send us your mocha log from the help menu we can take a further look.

In terms of actual performance however, it can depend on your footage size, the graphics driver you are using, and what GPU settings you are using. You may want to check in preferences that you are specifically using the Titan card.
If you can share a screengrab of the footage you are trying to track, perhaps we can help you.

If this is a specific VR project it may also help to hear what you are trying to remove etc.

Thanks for pointing out the missing link! We can fix that.


#3

Thanks for the Answer.

I guess its better to send you guys an e-mail with further information.

I hope we can fix that. Mostly heard good things about mocha before and was suprised that the VR plugin runs so bad for me.


#4

Hey there, were you ever able to test out Mocha VR? Please let me know.
-Ross


#5

Hi Ross,

I have been testing Mocha VR Beta group, is there a new license for us to try the new features?
Thanks!


#6

There will be a new Mocha VR beta license shared in the next few weeks. We are pushing to get the stereoscopic support into the next point release. So, if you are on the beta, you will be notified soon. :wink:

If you really need a trial license for a few weeks, asap and your trial is over, please email me direct:
RossS(AT)BorisFX(.com)