Mocha VR Remove: Artifacts


#1

Hey,

I’m running the trial of Mocha VR on a Mac Pro at the moment and really like the remove tool. Most of the time it works absolutely fine and way better than doing it manually, but sometimes I get some artifacts from frame to frame or hard edges (se attached link). I tried to use cleanplates, but the checkbox keeps unchecked every time I push it.
Giving the BG Layer a feathered edge does’t change it, also I tried die linear blend mode, still some artifacts.

Looking forward to any suggestion

greetings

Nico

WeTransfer Link: https://we.tl/nYKJXIHAOJ


#2

Hi Nico,

Most of the time an artifact means there is a track slipping with the background layer, which is causing a slight shift in the remove patching.

Are you running the plugin version or the standalone?


#3

Hi Martin,

thanks for your reply!

I was running the standalaone.

So i would try to make a better background track to get the patch better?

If I set the blend dissolve to 0, the artifacts seem to disappear, but I still have that hard edge in the middle of the patch… Also the cleanplate checkbox simply refuse to stay checked, otherwise I could have tested this option :slight_smile:


#4

Curious that the clean plate checkbox was being painful for you. My first thought is a rogue keyframe, but we don’t keyframe that parameter.
I think that yes, a better BGD track would work wonders. An artifact in the middle of the patch area usually points to something like this, but you may also wish to generate some clean plates (if we can figure out with you why the checkbox is misbehaving!)

Can you show me your clean plate dialog in full?


#5

ok, now it is working, i have no idea why, but the results are great! Maybe it was the classic restart-solution… But thanks a lot for the support! I think I still have a lot to learn about the ways mocha is working.