Motion blur is backwards

Importing tracking data into RG Corner Pin and the motion blur is backwards with all the samples tracking ahead instead of behind the motion of the object.
Any ideas?

Hi there,
Did you paste your data in on the first frame? Does the frame rate match between mocha and AE? What are your red giant settings (you may need to contact Red Giant on their forums)?
Cheers,
Mary

Hi there,

Did you paste your data in on the first frame? Does the frame rate match between mocha and AE? What are your red giant settings (you may need to contact Red Giant on their forums)?

Cheers,
Mary

Can you include a screenshot of both your settings and your reverse motion blur?

Can you include a screenshot of both your settings and your reverse motion blur?

OK, I am absolutely guessing here to find a workaround, because it looks like the mocha track is fine and I’m not super-well-versed in red giant’s motion blur…
But can you try adjusting some of the motion blur values into negative values and see if that fixes the issue?
Or make an AE expression to invert the values?
Something like that might fix this. I’m going to request aid from a RG expert and see if she can help puzzle this out. please stand by.
Cheers,
Mary

OK, I am absolutely guessing here to find a workaround, because it looks like the mocha track is fine and I’m not super-well-versed in red giant’s motion blur…

But can you try adjusting some of the motion blur values into negative values and see if that fixes the issue?
Or make an AE expression to invert the values?

Something like that might fix this. I’m going to request aid from a RG expert and see if she can help puzzle this out. please stand by.

Cheers,
Mary

The way Mocha exports tracking data (that supports RG warp) is corner pin X, Y location only so there aren’t any blur values to play around with unfortunately.

Don’t worry about it Mary. I ended up starting over and it exported fine this time. Thanks for the help!

The way Mocha exports tracking data (that supports RG warp) is corner pin X, Y location only so there aren’t any blur values to play around with unfortunately.

The settings all match and the track matches up perfectly. The only problem is the backwards motion blur.

Importing tracking data into RG Corner Pin and the motion blur is backwards with all the samples tracking ahead instead of behind the motion of the object.

Any ideas?

The settings all match and the track matches up perfectly. The only problem is the backwards motion blur.

Image: https://dl.dropbox.com/u/50487452/backwardsmotion.jpg

Image: https://dl.dropbox.com/u/50487452/backwardsmotion.jpg

The iphone in this shot is entering the frame from below but the motion blur is as if it’s moving in the opposite direction

The iphone in this shot is entering the frame from below but the motion blur is as if it’s moving in the opposite direction

Don’t worry about it Mary. I ended up starting over and it exported fine this time. Thanks for the help!