Motor demo will not run under linux!

Hello,

Today I downloaded and installed the demo version of Motor v1.1.1 for Linux.
The installation went without problem but when I try to launch the program I’m getting this error:

/usr/local/ISL/MotorV1/bin/motor -> Segmentation fault

I’m using RedHat and I have installed the CG toolkit version 1.5 from nVidia.

Someone know what’s going on?

Mokey & Money works just fine on the same system.

Tia

Lisa Deckert
Manager, Litecore Animation LTD

—Quote (Originally by litecore)—
Yes it worked. Thank you for your support!
—End Quote—

Geat! Glad we could sort this one out!

Yes it worked. Thank you for your support!

Lisa,

it is most likely that you are using a version of Redhat Linux older than the one we built on, which was Redhat Enterprise Linux 4. Please try the following download, built on RHEL 3, which also works on Redhat 9 systems, for instance:

http://www.imagineersystems.com/downloads/motor/motor-1.1.1-10.RE3.i386.rpm

Please let us know if this solves your problem, because there will doubtless be other customers with similar issues.

Phil