My program suddenly does not appear on the screen

something happened to my particle illusion that suddenly I wanted to open it and it does not appear on the screen, the preferences are only visible if I hit the option…

Try the “Fullscreen” option in the View menu.

I don’t see that option
Captura de Pantalla 2022-01-29 a la(s) 15.18.54

What happens if you click Load Layout: Default?

nothing happens, I already uninstalled it 3 times and deleted everything and nothing, still the same

@Alan_Lorence mentioned in the other post that the screen disappeared into a vertical line,
so i’m curious what is that in your video that i’ve put red arrows to?

It may not help, but download PI 2022 Standalone again – we have released the 2022 version, which is a newer version than what you show in your screen recording.

I already installed version 2022 and everything is still the same, I installed it twice with different registration data and it is still exactly the same.

When I install it, the same registry data appears. change that data. but it still recognizes the program on the computer. Is there another way to uninstall it completely? anyway thank you very much :frowning:

Hi Carlos,

Can you try the following:

  • Open up terminal
  • Type the following:
  • mv ~/Library/Preferences com.borisfx.Particle_Illusion.plist ~/Desktop/
  • mv ~/Library/Preferences com.borisfx.particle-illusion.plist ~/Desktop/
  • killall cfprefsd && killall Finder

If the above step works, please send me those 2 files on your desktop. Please send it to linh@borisfx.com

1 Like

Also, your previous screen recording did not show version 2022.

I installed version 2022, but the program is still missing, If the recording does not show version 2022, it is because I do not know what is happening, I install version 2022 and that appears. I’ll keep trying to install and uninstall until it’s correct, thanks.

Uninstall/reinstall will not solve this.

You need to delete the preferences file. Please look at the instructions Linh posted earlier in this thread.

I made it! i did it manually - enter “finder” - “go” - by pressing “alt” key the option “library” appeared between and search for “preferences” enter and search for the file of “boris” and delete it. I opened it and it works perfectly! Thank you so much everyone!
giphy

1 Like

I’m with you, love it when it all finally works :+1:
happy muppet

1 Like