New Title Studio user

Very first post here, as well as very new user to Title Studio.
My issue is, I think when I click on FX browser to search for presets, it seems there’s a lot that arn’t showing up.
Also, when searching for the ‘presets’ path, it’s not even there.
This is doing my head in, any help or suggestions would be greatly appreciated. I’ve spent hours on the net already.

Rick

In the Folders pane of the Title Studio UI you should see which folder you have selected. Perhaps it’s only a subfolder instead of the root folder? Try selecting the “Use Default Folder” option from the popup menu at the very top of the Folders pane. Can you send a screenshot of the browser view?

1 Like

The presets do take a while to load in, even from my SSD.

My problem is that I can not preview all the Lower Thirds preset images.
It takes “forever” to even load them. And the last one, and extremely long time.

Then, if I want to scroll up, I can’t.

The way I can do this, I have to highlight a preset and use the mouse scroll wheel to go to the top or the list.

Boris Continuum Complete 2020.5
Using 27" 4K UHD monitor.
Vegas Pro 17 Suite with latest update
AMD 3900X
AMD RX480 8GB
32GB DDR4 3200
C: drive 1TB SSD

We are not reproducing the problems you’re reporting. Can you clarify your configuration? What size footage are you using? Does it have upstream effects applied? What duration clip?

Thanks for responding jcjlement. I did notice later in the day, what I was looking for eventually came up. So re-leaved, but still, so many don’t show anything, it’s just black.
I wasn’t in a sub folder either.
Also as ‘arpierre’ mentioned, sometimes when scrolling, they disappear and then reappear, as if they are reloading again.
Thanks again tho for your help. Much appreciated.
Rickaroonie

Keep in mind that every time you launch the FX Browser it regenerates the thumbnails for each preset so that they reflect the current source footage (which is less relevant for Title Studio since it’s more often used a generator). The thumbnails will be black until they have had time to regenerate so when you scroll the window you are are probably just exposing thumbnails that haven’t been regenerated yet since it prioritizes regenerating the visible ones. Once they’re all regenerated then you shouldn’t see black ones anymore until the next time you relaunch the FX Browser.

1 Like

I tried it on a 5 second 1920x1080 50P clip with nothing applied to it.
I dragged Title Studio to the clip. Again, using Vegas Pro 17.

  1. Drag TS on top of timeline clip.
  2. Event Video FX window opens.
  3. Click on FX Browser
  4. Continuum 2020.5 window opens with Lower Thirds showing.
  5. 3:20 into waiting for thumbnails to load and still the Lower Thirds thumbnails have not populated.

I cancelled the fx.

Clicking on Logo Reveal, Animated Titles and no thumbnails.
I cancelled the FX and tried Particule Illusions. That launched fast and the thumbnails populated very quickly.

Re-launched Title Studio but selected this time Launch UI Window. Exited and then used FX Browser.
Now thumbnails are being populated. Still, the scroll bar with Lower Thirds does not work smoothly nor all the way to the top or bottom.

How long does it take for the thumbnails to generate?

And after they have regenerated, the scroll bar still does not work.

Successive relaunching of the FX browser showed thumbnail rebuild very quickly.

1 Like