New Zoom Shortcut in 2022.5

Help ! :wink:
In the previous version, I used to go to next and previous frame by scrolling up and down with my mouse.
In the new version, scrolling is dedicated to the zoom tool.
I am sorry but i am unable to change back in the Key Shortcuts Settings.
Where, and what term, do i have to enter to put the mouse settings ? (by defaut i am juste able to type a letter)
Thanks a lot !
Vincent

Hi, for me if the mouse is over the screen it zooms in n out, but if i put the mouse over the timeline it scrolls the timeline cursor, to next frame etc.

:+1: :ok_hand:
Thank you very much Gid.Joiner !

1 Like

Hi,
After few days on this new version, i can’t get used to it…
Is there a way to get the basic settings of the previous version : desactivate zoom function over the screen and get the next frame by scrolling everywhere, over the screen and over the timeline.
And if it is unfortunately unpossible, can i set the scrolling for frame by frame, and not every 3 frames.
Thanks a lot !

Hi, working right now so i’ll have a look at Mocha later but your 3 frame scroll might be down to Windows mouse settings?

Thanks a lot for the mouse settings directly in windows :+1:
Let me know about the “over screen” i f you have time.
See you

Preferences, centre of the pic below , Mouse wheel scrubs timeline

If it helps with the screen zoom
I find it a little awkward to use, the image tends to bugger off to one side after a few zooms in n out,
I set Zoom to Fit as F instead of * which requires the Shift +* to be pressed,
now it’s one key press F to get the image back full & centre :+1:

Thank you so much for your help and your speed :pray: :pray: :pray:
Everything is now perfect for me, “back to basics” :wink: