No clip in Mocha in Nuke

Hi there, i’m currently working on Nuke 13.1, with Mocha pro 2022.5.

So i plug the Mocha Pro node to my Read node, then i open Mocha, but the footage doesn’t appears in Mocha, and the frame range is not correct.

What can i do ?

Thx :slight_smile:

We’re aware of that defect, and planning on fixing this in future releases.
As for now, please try this:

  • turn on Auto Alpha checkbox in Read node
  • OR add a Shuffle node right before Mocha node, and fill your Alpha with white.
  • make sure your Mocha node is connected to Viewer
    Does this helps?

For the frame range - what is your actual source frame range and script range? Do you use any Retimes or Offsets above in the script? Try adding the FrameRange node and make sure the desired values is entered.

Thank you, it works !! :slight_smile:

Auto alpha on the read !