Not getting zoom in FBX exported camera

Hi all!

I’m pretty new at this and I am on the trial, (so I hope it’s not a limitation of that).
I do a quick track in Mocha and then export the camera as fbx but when I import the fbx in my 3d software there is no zoom information. Is there something I’m doing wrong there?

I do get this mysterious message in the process…

Thanks,
Pete

When you say you’re doing a quick track and you explain the exact procedure?

  1. How many tracked layers are you using for the solve?
  2. What parameters are you using in the Camera Solver?

That part is a bug, sorry about that… it’s harmless though, just click “Save” and you’ll be fine. We have this bug filed to fix in a later version.

1 Like

its just a bug. hit save and it will import the data. also make sure you installed the 3d camera solve import plug in too.

Hi, thanks Martin.

The shot was done on a tripod and it’s just a small pan and zoom. I’m tracking one layer with these settings -

Screenshot 2022-11-22 at 7.29.34 am
I highlight the one layer and press solve and export as fbx 7.7.0

It seems like the rotation comes through the fbx but I’m not getting any zoom animation when imported into Houdini or Blender. I get transform and rotation keys but that’s about all.

I attached the exported fbx, any idea what I might be doing wrong here?

ExportTest.fbx.zip (7.5 KB)

Thanks!
Pete

It appears as though you must be running in LE mode, because i’m only seeing 10 frames of animation on the camera. The trial period allows full export of all keyframes.

Do you see LE edition in the Mocha window bar?

Yes, this is in LE mode. My trial ran out but I was also having trouble in the trial version I think. Should that work in the full version?

P.