OCIO managment still defaulting to sRGB after chaning it to none

Im working in linear and the OCIO managment keeps defaulting to sRGB even tho Ive changed it in the preferances.

image

Hi Will,

Are you seeing no change right after changing the preference or when starting a new project?
Color preferences are saved WITH a project, so if you’re opening an existing project, the color may not change, even if you’ve saved a default in preferences.
This is intentional, as we don’t want to mess with the color of existing projects, only projects that are created with the new default.

So in short, if you want a project to match the defaults, you need to change it manually for any existing project file.

Even when i save the change to none in a project, and i create a new mocha node its back to defaulting sRGB. theres no way to have it default to none globally for all new projects?

The preferences should be applied to any new project.
Did you try restarting Mocha after changing the preference? The new setting may not be taking until the preference is saved, but what i’m seeing in the current versions, it’s saving correctly.

Are you using a plugin version or the standalone?

i changed it to none, closed nuke. reopened the same nuke project, when i make a new mocha node its still defaulting to sRGB. When i open a new nuke script and create a mocha node its still defaulting to sRGB. im in Nuke 12.1v1 and also tried in Nuke 12.0v3.

plugin version for nuke.

AHHHHHHH! Thanks! I now see it in the plugin version.

This is most definitely a bug. I’ll have the team address it in the next maintenance update.

1 Like