Optics not working. not showing image. blur lines?

H i have tried to use optics as both standalone and as a plugin in photoshop. it is not working. Unable to load the app. Been trying to figure out but so far no luck. Currently using macbook pro 13 inch m1. I just got this today and i hope it can be fix.


Welcome @bethrezen92 Can you let me know what size image you are using in pixels?

hello, all images are shot with a7r3/a7r4. so the jpeg export size is between 19 to 40mb give and take depending on how much i crop. i have tested from my smallest,5580 × 6974 to my biggest, 6336 × 7920.


all images are in 4 by 5 and 5 by 4 aspect ratio

i have also tried in rosetta mode as well. still doesn’t work. uninstall and installing also doesn’t work as well. i even purposely take a picture using a phone and or use the photos that i sent u which is the smallest at 1.9mb and it is still the same thing


even uploading screenshots from phone, or screenshots from my laptop, different format like png,jpeg,tiff,raw all fail to load.

Can you please try the following?

  • Close Optics if it is running.
  • Make sure you’re in Finder or open a Finder folder.
  • Hold the Option key and click Go from the top menu bar.
  • Click Library.
  • Navigate to the /Preferences folder and delete all .plist files with Optics in the name.
  • Start the Optics standalone and try loading a file.