Out of working buffer space. Please free some system memory

I am constantly running into this issue when trying to load dpx or exr sequences.
The same sequences but as a jpeg format works.

The messages I get are:

  • "Failes to read image Y:/…/…/seq010_sh010_bg01.####.dpx
  • “Out of working buffer space. Please free some system memory”

Where/how do I make changes in or for Mocha to be able to read my dpx or exr sequences?

My PC spec are:

  • AMD Ryzen 9 5950X 16-Core Processor 3.40 GHz
  • 64 GB RAM
  • Nvidia GeForce RTX 3060

Any guidance here would be great. I have gone through your support documentation but can´t find where this might be able to resolved.

Running latest mocha version 2022.5


How much free space do you have on your drive for the tmp files?

Hi Mary.

Thanks for replying.

I´ve tried it on two different machines. PC and Mac. Same issue

  • Current free space on PC: 370 GB
  • Current free space on Mac: 502 GB

The footage is on our server, but I run into the same issue if I copy the footage locally aswell.

Best
Petter

Yeah, that should be more than enough. Can you send me a copy of your log file? Help>view log… and save the file and attach it in an email? I will look at it with my team and see if I can figure out what is happening there.

Hi Mary.

I figured it out with your colleague Victor. You don’t support 12bit dpx footage. 10bit or 16bit worked.

Best
Petter