Paint OFX Plugin Invisible Dropdowns (Davinci)

Installed the OFX Paint Plugin and once I get it open and load the program through the Color tab the toolbars do not work. Clicking on File Edit etc does not bring up a dropdown. Also clicking on the Paint button does not show the dropdown with Roto. However I can click where it would be and get it to change to that tab. Basically makes it unusable. Have tried uninstalling it multiple times and upgraded Resolve to newest version.

Are you using a Mac? If so, are you using the Mac App Store version of Resolve?

Oops ya that’s an important detail. I am using windows 10.

So it looks like everything is working now. It seems like it might have been a combo of just installing the plugin and then installing all the other assets (adobe and standalone). Also started a new Resolve Project and added the OFX node as its own entity at the end of the node graph (instead of putting it on the first node of the stack.

Also I think the very first time I ran the app it crashed itself and Resolve before I could enter the serial number but that was when it was running on a earlier version of Resolve (forget which).

Glad you got it working!