Particle Disolve

Ok thanks will try that.

Ok did everything EXACTLY. So I could see the particles disolve in PI but not the text. I hit Apply like you did and then followed the rest of the steps ans when I play back no particlews at all. I am sendind 2 pictures of the menus brought up?? Maybe a setting wrong.
Again Vegas Pro 20.
PLEASE I know this iis a pain but we must be close.

Can you upload a copy of your project file? You’ll probably have to zip it up first.

Do you mean Just the introduction with the particle or actually the whole project??

The entire veg if it’s not sensitive material. I won’t need any of the media since the text event and fx are baked into the veg file.

OK not sensitive just a fun video. I think I Zipped it correctly as I have never sent a Zip file??

Jet Event Erie County Airport (60.2 KB)

Can you double-check that project? I only see one place where you’re using PI and that’s using a jet effect, not logo burst.

Pennsylvania Jet JamCopy 2 (85.8 KB)

Ok this is the correct one

This is the correct one.
THANKS !!!:relaxed::relaxed:

Pennsylvania Jet JamCopy 2 (85.8 KB)

You didn’t do exactly what I did :slight_smile: There are several changes in your version, one of the most important is that you added a keyframe under Emission|Number that increased the particle count quite high and left it there.

It looks like things aren’t working without that keyframe because all the action happens during the transition between the two events.

What works for me is to tweak the PI settings so I get the particle behavior I want while the event it’s applied to is completely separated from other events so that I only see the behavior on that specific event.

Can you send me an example of what I didn’t do so I can try to follow along.
And I know you are spending a lot of time helping me but I really appreciate it once I know how to do it once I’ll be set forever

Just barely getting used to key frames and where to put them

Yeah, the keyframe interface in PI is still in its infancy.

Here’s what I did with your project to arrive at the attached version:

In the PI user interface:

preload 50
weight 0
velocity 0

These settings result in a bunch of particles that closely resemble the original text without any motion.

Added box force below the text, keyframed to move on top of the text over time

Set force direction Z to -90

Keyframed the number of particles to 0 on fr 130

In Vegas moved the second event so the transition is 1 second rather than 7

Pennsylvania Jet (90.4 KB)

OK will try soon. So this makes the particles in the text disappear then??

Ok opened it in Vegas… I can see the text particles flow down. When I go to Apply and it goes back to Vegas the fallen particles dont work? I thought Apply made it work in Vegas??

Apply just updates Vegas with whatever changes you might have made in PI. The particles should work fine without going into PI.

Having said that, there is a bug between Vegas and PI where if your preview size isn’t “Full” the particle stage starts off scaled down. I haven’t heard if this is a Boris or a Magix issue.

No if I just hit a apply and play it back in Vegas I don’t see the same thing I see in particle illusion

Ok I think it is working?? Here is what I have tell me if this is correct or sounds right.
I can see the particles fall down in PI but not dissolve.
When I hit apply and go back to Vegas I cant see anything play back from PI???
But just as a test I started to Render the video from Vegas and the particles in the Render copy did the correct thing? Is this all working correctly being able to not see it work in Vegas until it is rendered etc???
Going to shut everything down and try it again??
Thanks Bob

Can you post your system info, cpu, ram, gpu (and driver version), etc?

What you’re describing sounds like something for Boris @PeterMcAuley or others to take a look at

Yep - we can take a look into this.