Particle Illusion Weirdness


#1

I created a custom sized project in Avid. 640x640 square. I import a still image to the timeline I want to add a particle effect to. When I add the particle effect to the video track the underlying image disappears. Adding it to a filler layer instead reveals the underlying video but with some color aberrations. Now here’s where things get strange. If I up the video resolution in Avid the color aberrations disappear. Also with the resolution at full instead of half I can drop the effect on the video track instead of a filler track and it works as expected. And for the hell of it I created a new project at normal HD 1920x1080 and dropping the effect on the video worked at the lower resolution as well. I’m on a Mac, High Sierra, Avid 2018.12.1., BCC 2019 latest update

I was also disappointed to try last weeks webinar on my free Resolve only to find out that to use Mocha tracking I would need to buy the Resolve Studio version


#2

Hi,

Thanks for taking the time to write to us about your experience with Particle Illusion in Avid (and your issue with Resolve.)

I’ll ask our QA group to reproduce the problem that you’re encountering with use of the Particle Illusion filter at half rez in Avid on a 640x640 project. If we can reproduce it and the problem turns out to be something on our end and then I’m pretty sure we can fix it.

Thanks,
Peter.


#3

Well I’ve tried to reproduce the problem that you describe but it’s working for me - I’ve tried a set up exactly as you’ve described and when I apply Particle Illusion to a 640x640 clip in a 640x640 project the filter shows up exactly as expected and appears to be functioning just fine regardless of the resolution I have the timeline set to. Could you please go back to the project and write down the exact steps required to repro the issue on your system?

Thanks,
Peter.


#4

I created a new 640x640 project. I then Import a still image and place it on the timeline.


After dropping Particle iIllusion onto the video track at 1/2 resoltion

After increasing resolution to full
FWIW this was on an imported still image. I just discovered a linked image behaves correctly
It also behaves correctly with video files either linked or imported


#5

Thank you for these steps!!

I think the most important bit is that it’s an imported still image - I was trying to repro with linked and imported video. I’ll give it another shot with a still.

Cheers,
Peter.


#6

Does the same black render problem happen when other Continuum filters are applied? If so, does it also happen when other 3rd party filters are applied?


#7

Just checked. Same with BCC Lights. Tried a trial mode of a New Blue Filter and it darkened the image, not full black. It also appears to be doing it on imported video clips as well. Linked clips behave normally
Works normally on both in a new 1080 HD project